Technical Delays Affecting B2C Order Processing

Incident Report for Eshopbox

Resolved

Impact Level: High
Start Time: 23/04/2025 3:15 PM
End Time: 24/04/2025 12:00 PM
Systems Affected: Order Processing, Label Generation, Warehouse Fulfillment
Current Status: Resolved
Posted Apr 24, 2025 - 18:05 IST

Monitoring

Impact Level: High
Start Time: 23/04/2025 3:15 PM
End Time: 24/04/2025 12:00 PM
Systems Affected: Order Processing, Label Generation, Warehouse Fulfillment
Current Status: Monitoring

We are currently experiencing technical delays in the system, which are impacting the processing and label generation of B2C orders. As a result, some orders are not being processed in time, potentially affecting dispatch before their respective CPTs (Committed Processing Times).
This issue is being observed across all warehouse locations, and our technical team is actively working on identifying and resolving the root cause.
Current Progress:
• Initial checks and validations have been completed.
• A temporary performance adjustment was applied, which showed partial improvement.
• The issue reoccurred after the adjustment was rolled back.
• The tech team is currently working on implementing a stable solution.
Posted Apr 24, 2025 - 13:27 IST
This incident affected: Eshopbox Workspace.