Unexpected internal issues

Incident Report for Eshopbox

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:45 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2025 - 11:43 IST

Investigating

We're letting you know that the issue with GCP has been resolved.
However, due to this incident, we encountered some internal issues that affected our services. Our team is actively working to get everything back to normal now.
We appreciate your patience and understanding while we work to fully restore all services.
Posted Jun 13, 2025 - 11:42 IST
This incident affected: Eshopbox Workspace.