I wanted to inform you that the import and export issue you reported has been successfully resolved. You should now be able to import and export files without any further problems.
Start time - 19/11/2024, 11:00 AM End time - 19/11/2024, 06:00 PM
Thank you for your patience and cooperation.
Posted Nov 20, 2024 - 11:38 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 18:17 IST
Identified
The issue has been identified and we will come back with an update by 6 PM
Posted Nov 19, 2024 - 16:43 IST
Investigating
We are currently experiencing a disruption affecting the Import and Export functionalities on our platform. Users may encounter difficulties when attempting to import data/files into the system or export data/files from it.
Status: Investigating Impact: High Start Time: 19/11/2024, 11:00 AM End time - Ongoing Affected Services: Import and Export functionality
User Impact Import: Users may face errors or delays while uploading data/files. Export: Data/file exports may fail to generate, be delayed, or result in errors. Scheduled Imports/Exports: Some scheduled jobs may not be completed as expected.
Current Status Our technical team is actively investigating the root cause of the issue. We are working to identify a solution and will provide updates as more information becomes available.
Next Steps Our engineering team is investigating potential causes. We are monitoring system performance and logs to pinpoint the issue. We will update this page with our findings and provide an estimated time for resolution.
Workaround At this moment, there is no confirmed workaround. We recommend avoiding large imports/exports until the issue is resolved.