Incident Report: Product Export and Import Functionality Unavailable || Resolved ||

Incident Report for Eshopbox

Resolved

Status: Resolved

Impact: High

Start Time: 14/04/2025 , 11:00 AM

End Time: 14/04/2025 , 12:00 PM

Description:
We would like to inform you that the product export and Import functionalities were temporarily unavailable due to a technical issue. Our engineering team investigated the root cause and has successfully implemented a resolution.

Resolution:
The issue has been resolved and both product export and Import functionalities are now fully operational. All services are functioning as expected.

Support:
If you experience any further issues or require assistance, please reach out to our support team.
We appreciate your patience and understanding throughout this incident.
Posted Apr 14, 2025 - 12:06 IST

Investigating

Status: Investigating
Impact: High
Start Time: 14/04/2025 , 11:00 AM
End Time: Ongoing

Description:
We would like to inform you that the product Export and Import functionalities are currently unavailable due to a temporary issue. Our engineering team is actively investigating the root cause and working diligently to restore full functionality at the earliest.

Next Steps:
We are committed to resolving this issue as quickly as possible. Regular updates on the progress will be shared as we move forward with the investigation and resolution.

Support:
For any urgent concerns or immediate assistance, please feel free to contact our support team.
We sincerely apologize for the inconvenience and appreciate your continued patience and understanding.
Posted Apr 14, 2025 - 11:17 IST
This incident affected: Eshopbox Workspace.