Planned Maintenance for PROD Database

Incident Report for Eshopbox

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 10:37 IST

Update

Status: Completed

Impact: Potential delay in data sync

Start Time: 03/04/2025, 10:00 PM

End Time: 03/04/2025 , 01:00 Am
Description:

The planned maintenance for the PROD Database has been successfully completed. All services are now fully operational, and data synchronization is functioning as expected.
Resolution:

Our team has monitored the maintenance process, and no further issues have been observed. If you experience any concerns, please reach out to our support team.
Support:

If you have any questions or require assistance, please contact our support team.
Thank you for your patience and cooperation.
Posted Apr 04, 2025 - 10:37 IST

Investigating

Status: Scheduled

Impact: Slightly delay in data sync

Start Time: 03/04/2025, 10:00 PM

End Time: 03/04/2025 , 01:00 Am

Description:

We would like to inform you that a planned maintenance for the Eshopbox portal is scheduled for today at 10:00 PM. During this period, there may be a delay in data synchronization between services and the Eshopbox portal for a couple of hours.

Next Steps:

Our team will monitor the maintenance process and ensure a smooth transition. We will provide updates once the maintenance is completed successfully.

Support:

If you have any urgent concerns, please reach out to our support team.
We appreciate your understanding and cooperation.
Posted Apr 03, 2025 - 17:48 IST
This incident affected: Eshopbox Workspace.