Missing Activity Issue

Incident Report for Eshopbox

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 10:09 IST

Monitoring

Status: Resolved
Impact: Medium
Start Time: 07/04/2025
End Time: 12/04/2025

Description:
We would like to inform you that due to an intermittent issue in our system, some activities recorded between April 7th and April 12th were lost. This issue affected the visibility and logging of certain activities within the platform.

Resolution:
The root cause was identified and a fix has been implemented. Our systems are now functioning as expected and the issue has been fully resolved.

Support:
If you have any questions or notice any discrepancies in your activity data, please reach out to our support team for further assistance.

We sincerely apologize for the inconvenience caused and appreciate your understanding and continued trust.
Posted Apr 16, 2025 - 09:52 IST
This incident affected: Eshopbox Workspace.