Resolved Incident – Customer Notifications

Incident Report for Eshopbox

Resolved

There was an issue with customer notifications due to which Email, SMS, and WhatsApp notifications were not sent from 12-May-2026 6:19 PM to 13-May-2026 11:48 AM.

The issue was identified and resolved after implementing the necessary changes. All customer notifications are now functioning and being delivered as expected.

We apologize for the inconvenience caused and appreciate your patience.
Posted May 13, 2026 - 15:43 IST
This incident affected: Eshopbox Workspace.